Control App

From Flexwiki
Jump to: navigation, search

Android App

The Android app requires at last Android 4.3 to run. Previous versions are not compatible to Bluetooth Low Energy and so won't work.

App-android.jpg

Download @Google Play

iOS App

iOS Version 6.1 or later required, because of the Bluetooth Low Energy capabilities.

App-ios.jpg

Download @AppStore

Supported Devices

  • Nexus 4, Nexus 5, Nexus 7 (2012 and 2013 Version)
  • most Android devices with Android 4.3 or newer
  • iPhone 5, iPhone 5C, iPod Touch 5
  • iPhones with iOS 6.1 or newer